Bigpond Cable Ultimate

Hmm just returned to my Bigpond Cable Ultimate connection after being away for over a week and noticed there has been a firmware upgrade. I noticed a few days ago that a VPN connection to the location went off and back on line at one stage.

The software version from setup a few months ago was 3.9.21.7.mp2.V0018 and speed tests were great but browsing often felt as if there were lags especially compared to using dual WAN ADSL at another location.

The new software version in the router is 3.9.21.10.mp2.V0024 and browsing initially "feels" a lot more responsive. Just ran a couple of speed tests on speedtest.net

The above test was using Chrome browser in Linux

The above test was using Firefox

And another test above using Chrome after the Firewall Features were re enabled

Turning the firewall features back off returned the below result using Chrome browser;

And enabling firewall features again in the Netgear CG3100 returned this result below using Chrome Browser;

Firefox Browser 

and Chrome again 

Sad Opera result 

This test result below from last week before the software update was noticed which is the fastest result to date.

Have not noticed a lot of other changes in the router all previously configured settings in the Bigpond Netgear CG3100 were unchanged

Just another test when more of eastern Australia should be offline using Chrome;

Using Firefox;

And opera browser on linux mint needs to be looked into to find the cause of this;

Win XP Pro virtual machine IE 8 

Win7 Home Premuim and IE9